Jump to content

Javis

Vierailija
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Vanha jäsentunnus
    Jasen0
  • Nearest place
    Uusimaa
  • City
    HYVINKÄÄ

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Lambdan vaihdon jälkeen vikakoodit hävis mutta nyt alko kilinä tietyillä kierroksilla. Ihan ku joku työkalu olisi jääny jonnekki mutta mitään ei löydy mistään. En tiedä onkohan pakoputki saanu vähä kipeetä siitä hakkaamisesta ja joku lämpösuoja kilisee. Aina jotain 😅🤦 ei auta ku jatkaa tutkimista
  2. Lambda siis vaihtoon. Tämä taitaa olla tuo lambda joka on moottorin alapuolella eikä se joka on heti lähes pakosarjassa. Aikani nollailin vikakoodia niin sinne jäi vaan tuo p0037 eikä enään tullu tuota p0010 ollenkaan. Jännä kun aluksi koodit tuli just päinvastoin. No viikonloppuna menee öljyt, lambda ja tuo vvt säädin vaihtoon. Ehkä siitä vielä toimiva tulee. Niin ja sen suodattimen kaivan esiin ja putsailen sen
  3. Nyttehän se anto uuden vikakoodin taas. P0037 hO2S Heater control circuit low bank 1 sensor 2. P0010 myös oli niinku aikasemminkin. Voisikohan nuo molemmat olla seurausta tuosta tukkeutuneesta sihdistä?
  4. Eikös tuo ole imusarjan puolella jossakin suht alhaalla? Jos kuvaa tulkitsin oikein ja on tuo punaisella merkitty osa?
  5. Täytyypä huomena katsella jos tuo löytyisi jostakin ja ylettääkö sinne mitenkään järkevästi
  6. Enpä huomannu että olisi ollu mitään suodatinta. Yhellä pultilla oli kiinni ja vetämällä lähti pois. Suodattimia ei näkyny vai olisiko jäänyt siihen koloonsa? Tää on 2litrasella koneella 07vuoden. Ajettu jo vajaa 260tuhatta
  7. Vvt säätimen nappasin kanssa irti ja putsailin. Aika puhtaalta se näytti. Virtaa sille en uskaltanu syöttää kun en tienny paljokohan sille kärsii laittaa virtaa. Öljyt vaihdoin talvella eikä autolla ole paljoo ajettu. Voisi varmaan silti öljyt vaihtaa ja laittaa moottorinpesuaineen jos siitä olisi jotain hyötyä. Katsotaan jos tällä olisi jotain apua. Öljyt ei kyllä tikussa näytä yhtään mustalta.
  8. Ilmansuodatin vaihdettu ja ilmamassamitrari putsattu eikä vsikutusta. Tänään tuli vikakoodinlukija ja se anto hälyn nokka akselin asentotunnistimelle. Mittasin ohmit ja oli 1350. Ei taida olla rikki? Uudessa 1200 motonetin mukaan. Lambdoista väitti että olisi ehjät. Ilmamassamittarin johdon irrottaessa auto sammui. Kuvia en osaa liittää 🤦 Vikakoodi oli siis p0010
  9. Ai jos esim lamda antaa väärää tietoa niin siitä syystä myös heittää nelivedon ja vsc pois päältä myös ja antaa niille hälyt? Löysin kyllä mahdollisen syyn jo. Ilmansuodatin oli kotelossaan huonosti paikallaan ja olisikohan tästä syystä ilmamassa sensori täynnä siitepölyä? Täytyy tänään töiden jälkeen hakea uus suodatin ja ottaa akun kengät irti jos vaikka niinki helpolla pääsis. Jos ei niin täytyy odotella vikakoodin lukijaa.
  10. Autoon tuli otsikon mukanen liuta hälyjä tänään aamulla mutta auto toimii ihan normaalisti. Hyvin lähtee käyntiin eikä tehot mitenkään rajottuneet. Tosin en kyllä kokeillu vedättää. Mikähän tommosta voi aiheuttaa? Vaikuttaako joku esim lambda vika niin että heittää nelivedon ym pois päältä? Tai jos esim abs sensori vikaantuu niin syttyykö siinä moottorivalo? Vähä hämmästyttää Vikakoodin lukijaa ei just nyt ole mutta semmonen on kyllä postitse tulossa kun tilasin juuri.
×
×
  • Create New...