Jump to content

TomppaKoo

Vierailija
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Vanha jäsentunnus
    Jasen0
  • Nearest place
    Satakunta
  • City
    Pori
  1. Putsasin jo ennen laturin vaihtoa maajohdon mikä menee koriin, ja moottorille tulevan maajohdon piippasin. Eilen ajattelin et putsaan moottorinkin maajohdon, mut sitä en saanut auki kun oli niin vittumaisessa kolossa. NO nyt vedin apukäynnistyskaapeleilla miinus navasta laturin runkoon ja auto alko lataamaan. Kyl saa taas peiliin katsoa ja kysyä miten meni niinku omasta mielestä.
  2. Ostin korjaamokirjan ja sain mitattua kaikki laturin pikkupinnit, kaikki piuhat oli ehjiä. Tänään ajattelin vanhalla laturilla testata että mitä virtoja se vaatii toimiakseen, ja teen niillä virroilla ohituksen suoraan uuden laturin pinneihin, jos ei silläkään toimi niin pakko olettaa että "uusi" laturi on maanantai kappale ja kokeilla vaihtaa vielä toisen kerran laturi. Eilen laturi latasi ilman kuormaa 12,9-13,1 Kuormalla 12,7, ja kun pääsin kotipihaan sammutin auton ja käynnistin heti uudestaan niin ilman kuormaa lataus oli 12,7 ja kuormalla 12,2. Jännite t
  3. Niin siis B+ tulee vain akkujännite, eli laturi ei lataa. Laturi on Lucas vaihtolaite, ja vanhasta laturista katottu varaosanumero että on vastaava.
  4. Netistä löysin tälläisen sähkökaavion, mutta epäilen et toi kuva on uudempaan yarikseen, koska tuossa on 4pinniä+B, ja mulla on 3pinniä+B. Mutta jokatapauksessa tuon laturin, IGN johdon sain piipattua 10A gauge sulakkeelle. L liitintä en saanut koska MET sulaketta ei sulaketauluista löydy, mutta olettaisin että se toimii, kun jos tuo pinni ei ole laturissa kiinni, niin mittaristoon ei syty latauksen merkkivalo kun virrat laittaa päälle. M liitintä en myöskään saanut mitattua, kun tuon kuvan mukaan se menisi engine control modulin 50pinniin, olettaen että puh
  5. Morjes, nyt olis hyvät vinkit paikallaan. Muijan kauppakassi ei lähtenyt enää käyntiin, niin ne oli työkaverin kanssa saanut sen käynnistyskaapeleilla käyntiin, ja auton takaisin omaan pihaan. Mittasin et auto ei lataa, ja sammutin auton, sit käynnistin sen uusiks, niin sit latasi taas vähän päälle 13v. Se tuntu siltä että jos päivän aikana starttas auton 10 kertaa niin 6 kertaa se latasi sen päälle 13v ja 4 kertaa ei ladannut ollenkaan, about 12,2v. Vaihdoin laturin, niin nyt ei lataa senkään vertaa, ehkä 2 kertaa 40 starttauksesta lataa sen päälle 13v.
×
×
  • Create New...