Jump to content

-Jarkko-

Vierailija
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Vanha jäsentunnus
    Jasen0
  • Nearest place
    Kokkola
  • City
    Kaustinen

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Näillä näkymin tämä ongelma taisi ratketa, otin vielä työn alle veden lämpöanturit, tarkoitus oli tarkistella minkälaisia lukemia rikastusanturio antaa mutta siinähän selvisi sitten että liitin oli sen verran hapertunut sisältä ettei saanut kunnolla kontaktia. Kokeilin vielä värkkäillä liitintä kontaktiin niin alkoi käydä ontuen kuten aikaisemminkin teki. Kun kontaktin sai, alkoi kyllä moottori käymään niinkuin pitääkin ja lyhyen käytön jälkeen, tulppakin alkoi menemään paremman näköiseksi. Toinen ongelma (johtuen varmasti vuosien seisonnasta) ilmeni, kun pakokaasu vaihtoi väriä siniseksi. Jok
  2. Kiitos, hyviä vinkkejä. Jo aikasemmin ollu mielessä vaihtaa tuohon Linkin pnp moottoriohjaus, nyt erityisesti kun tuo vika tuli ja vaikka tämän ikäsiä autoja on aikasemminki värkätty, mistä on vaikeaa vikaa selvittää, on se aina hankalaa kun ei pysty läppärillä tarkistaa anturien tms. antamaa tietoa. Kokeillaan vielä muutama juttu, sitten menee ohjaus vaihtoon ja jos vika ei korjaannu ainakin nähdään missä se on. Mielellään kuitenkin pitäis ohjauksenkin alkuperäisenä. Mitenhän tässä menee tuo lambdan ohjaus, jos pistokkeen irrottaa, ottaako lambdan pois käytöstä?
  3. Hei taas Talven jäljiltä kokeiltu taas josko olisi aika parantanut, ei ollu. Tulpat on aika mustat, erityisesti 1. sylinteri. Käy ihan siististi mutta satunnaisesti kun hieman antaa kaasua ja palaa tyhjäkäynnille, käynti tipahtaa ~400 rpm ja pian sen jälkeen "tukehtuu". Kuitenkin ehkä vähän paremmin käy kuin viime syksynä? kaasuläppää jos raottaa haisee voimakkaasti bensa, samoin moottoriöljy on aika bensantuoksuinen. Kyllä se siis todella rikkaalla käy mutta miksi ?
  4. Päivitystä pitkästä aikaa, jakajan, tulpat ja pyörijän vaihdoin varalta uudet alkuperäiset. Vika paheni sen verran, että tyhjäkäynniltä jos painaa kaasua, meinaa tukehtua ja savun määrä on lisääntynyt eli melko varmasti käy entistä rikkaammalla. Vika alkoi ennen mitään säätöjä, eli tuo kaasuläpän säätö ei oikeastaan voi liittyä asiaan. Jakopäänkoppa on harmaa. Jako on varmasti oikein, ajoin auton remminvaihdon jälkeen kotiin, 40km ja toimi kuin unelma. Voiko tuosta lisäsuuttimesta irrottaa pistokkeen ilman että tulee ongelmia, jos se vuotaa pitäis käynti ainakin vähän helpottaa?
  5. Otin vielä paineensäätimestä paineletkun irti, bensaa ei siitä ainakaan tullut eli kalvo on ehjä. Sen sijaan uudelleen kun tulpat irrotti niin sylinterit 1-3 oli samanlaiset (aika mustat) mutta sylinterissä 4 tulppa oli ihan märkäkin jopa. Joko 4 sylinteri saa enemmän bensaa kuin muut tai sytyksessä on katkoja. Huomenna saa uudet tulpat niin kokeillaan niillä.
  6. EGR-systeemeitä tuossa ei näyttänyt olevan. Fuel trimin mittaus onnistui noilla ohjeilla. Käynnistys kylmänä 2.5V. Siitä kun moottori lämpeni, tuli pari kertaa putoaminen hetkellisesti joillekkin millivolteille ja käynti oli huonompaa, lopuksi jännite tasottui 2.22V mihin se jäi. Tuon lambdan kokeilin aikaisemmin irrottaa pistokkeesta, ecu on myös resestoitu välissä. Ei muutosta.
  7. Kiitos vastauksista Nesteet on vaihdettu,. auto kävi muutama päivä ennen vian ilmaantumista remmien ja vesipumpun vaihdossa. Itse vielä vaihdoin osan nesteistä kun piti irrottaa toinen sisäkennon letku että pääsi pyörittäjään käsiksi. Käynti kylmänä ja lämpimänä on hyvä ja kierrokset on vähän alle 1000 lämpimänä, hieman piti säätää tyhjäkäynnin ruuvia pienemmälle, kun kaasuläpän toppari oli liian syvällä ja säädön ansiosta nousi. Ehkä kierrokset olis voinu olla korkeammalla kun vika ilmeni ? Moottori tuohon on vaihdettu, kori on -91 mutta EGR kamaa näyttää olevan jäljel
  8. Hei kaikille Oliskohan kellään vinkkiä heittää uudelle tulokkaalle mikä Celicaa vaivaa. Tekniikka on ilmansuodatinta myöten vakio. Auto on ollut pihalla ainoastaan ei ajossa. Jonkin aikaa nopeusmittarin pyörittäjän korjauksen jälkeen yhtäkkiä alkoi tulla putkesta näkyvää mustaa/harmaata. Selvittelyn jälkeen ilmeni että saa turhan paljon polttoainetta. Kaikki tulpat on mustat ja muut rikkaalla käynnin oireet. Öljyä ei kulu ja turbon jälkeen ahtoputket ovat puhtaat (ei öljyä, turbossa ei myöskään välystä) Tähän mennessä tarkistettua/katsottua; -Mitattu MAF, TPS, EFI vesianturi,
×
×
  • Create New...