Jump to content

toyopet

Jäsen
  • Content Count

    219
  • Joined

  • Last visited

Community Reputation

27 Excellent

Personal Information

  • Vanha jäsentunnus
    Jasen4701
  • Nearest place
    Keski-Suomi

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Samanlainen ilmiö on isäukon previassa. Ei mene kierrokset yli neljän tonnin kuin vapaalla. Välillä herjaa nakuanturista mutta silloin palaa check engine, eikä ole vetoja yhtään. Kylmänä saattaa vetää puhtaasti punarajalle, lämpöisenä on kuin kierrosrajoitin iskisi päälle 4000rpm kohdalla.
  2. Kerron viestiä eteenpäin.
  3. Voisikohan E12 corollassa olla samaa vaivaa? Eli liitos jossain. Auto oli jossain pajalla käynyt mutta eivät olleet siellä päässeet lukemaan.
  4. Äidin autoon joskus vaihdoin öljyjä ja edellinen kerta oli tehty jossain huoltamolla. No ei suodatin tietenkään lähtenyt käsin ja yläkautta ei mahtunut millään apuvälineellä vääntämään, eikä mitään nosturia käytössä. Sitten autoa pölkylle ja pohjamuovit mäkeen, että sai tilaa. Viimein antautui mutta meni ihan ruttuun rungostaankin, kun piti niin tiukkaan puristaa avaimella. 4A-FE Ex-chevyssä meni koko putsari kappaleiksi, ei kestänyt avaimella vääntää ja lopuksi piti ruuvarilla väännellä irti. Hiukan liikaa voimaa käytetty kiristyksessä.
  5. Eipä juuri eroa ole tullut huomattua, 5W-40 teboilia, motoxia yms. En tiedä filttereistäkään, kun on ollut hengstiä, toyotan omaa, m-filteriä ja tehoa. 440tkm mittarissa ja toimii, niin kai ne tarpeeksi suodattaa kaikki. Toyotan omissa on joku ihme taipumus liimautua niin tiukkaan, ettei millään irtoa. M-filterit lähtee paljon helpommin. Eikä edes ole tapana vääntää hampaat irvessä kiinni.
  6. Olihan siinä ecun liittimissäkin teippivirityksiä, kahdessa. Äkkiseltään näytti siltä, että suojavaipalliseen johtoon on laitettu väliin jotain, mikä on teipillä peitetty. Mitähän lie tämän auton kanssa oikein touhuttu. Taitaa johtua nuo ongelmat näistä viritelmistä. Isäukon kanssa oli puhe, että jos oikoisi puuhun ajetun yksilön ja vaihtaisi tästä nelikosta siihen etuakselin, vaihteiston jakolootineen ja kardaanit... Olisikohan 2wd mallissa kiinnikkeet valmiina murikalle yms...
  7. radio-ongelma selätetty. Etummaiset kajarit jos kytkee, niin ei kuulu mitään,pelkät takakajarit kytkemällä toimii. Molemmat radiot. Mittari näyttää takakajareille reipasta 4 Ohm/ puoli, mikä on ihan järkevä lukema, etusille ei mitään/ääretöntä mutta jos johdot laittaa kiinni, se mykistää radiot, joten jotain siellä täytyy olla. Pelkät piuhat poikki esim. läpivientien kohdilta olisi sama kuin jättäisi piuhat kytkemättä. No auton oman johtosarjan radion nippukin näkyy olevan sulanut. Tässä on siis valojen piuhat sulaneet valoreleeltä, mittarivalot oli kaikki pimeänä ja valorele on sulanut osi
  8. Se voisi olla, kun löytäisi ecun testiin. Kaksi raatoa löytyy omasta takaa mutta kun näkyy olevan joka vuosimallissa omanlainen ecu.
  9. Semmoinen huomio, että kylmällä koneella hetken aikaa pelaa hienosti, vetää punarajalle ja kiihtyy kuten tuommoiselta tilamöhköltä voi odottaa. Mutta yhtään lämmettyään alkaa vaivat, on kuin 4000rpm vetää rajoittimen päälle ja ennen sitäkin nyplää. Isäukko (hänen autonsa)käytti vielä Toyotalla koodinluvusa, kun ei uskonut minua, samat koodit sielläkin taas. Nollasivat mutta 21 ei poistu. Eli etummainen lambda viallinen? No toinenkin mielenkiintoinen ilmiö, jotain itse sain aikaan. Piti siihen vaihtaa radio, kun entisen etulevy rikki ja sen toiminta on arvontaan verrattavaa. Va
  10. Ei lukenut mutta tosiaan kansi, pyörijä, johdot ja tulpat on vaihdettu. Maajohto täytyy tarkistaa ja jos kerran alipainetta on, niin täytyy sekin katsoa.
  11. Yhden johdon anturilla. Vedin anturin rungosta maadoituksen koneen kylkeen. Ei vaan toiminut uudella eikä vanhalla sillä tavalla.
  12. Tätä kokeilin uudella ja vanhalla anturilla ja tulos on se, että heittää vikatilaan heti käynnistyksessä. Se siis tarvitsee tientynlaisen mekaanisen äänen toimiakseen.
  13. Niin joo, tuo egr on tulpattu jo vuosia sitten, kun tuppasi sammumaan risteyksissä ja tyhjäkäynti oli tosi huono. Se auttoi silloin siihen vaivaan mutta tämä veto-ongelma oli jo silloin, lievempänä. Ja päästöt on ihan ok kuitenkin mittauksissa.
  14. Heittäkää hurjia spekulaatioita ilmaan... Nyt pari kertaa ajossa lyönyt vikatilan päälle, lauantaina ajeltiin semmoinen 500km kierros ja 15km ennen kotia jyrkässä ylämäessä pienillä kierroksilla heitti valon päälle ja meno hyytyi entisestään. Toisen kerran teki sitten moottorijarrutuksessa risteykseen tullessa. Sammuksiin ja samantien käyntiin ja taas rullaa. No bensatankin korkkia hiukan löysään, niin sehän tuntui ihan alkuun toimivan, veti seuraavassa kiihdytyksessa puhtaasti punarajalle mutta taisi olla sattumaa ja taas oli "normaalia" nykimistä. Yleensä jotenkin ve
  15. Satunnaisesti heittää vikatilaan ja vikakoodejakin oli, kun vielä muistaisin ne, vartti sitten katsoin ne. 12, nakuanturi 21? Lambda 27 sub oxygen sensor, mikä lie 43 starter signal Ja vielä olikohan 52, nakuanturiin sekin viittaa. Mutta siis kaksi eri vikakoodia samaan asiaan, niin varmaan niillä joku ero on? Nyt pienellä parin kilsan koeajolla taas kuitenkin pelasi ok.
×
×
  • Create New...