Jump to content

toyopet

Jäsen
  • Content Count

    145
  • Joined

  • Last visited

Community Reputation

9 Neutral

Personal Information

  • Vanha jäsentunnus
    Jasen4701
  • Nearest place
    Keski-Suomi

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Olihan siinä ecun liittimissäkin teippivirityksiä, kahdessa. Äkkiseltään näytti siltä, että suojavaipalliseen johtoon on laitettu väliin jotain, mikä on teipillä peitetty. Mitähän lie tämän auton kanssa oikein touhuttu. Taitaa johtua nuo ongelmat näistä viritelmistä. Isäukon kanssa oli puhe, että jos oikoisi puuhun ajetun yksilön ja vaihtaisi tästä nelikosta siihen etuakselin, vaihteiston jakolootineen ja kardaanit... Olisikohan 2wd mallissa kiinnikkeet valmiina murikalle yms...
  2. radio-ongelma selätetty. Etummaiset kajarit jos kytkee, niin ei kuulu mitään,pelkät takakajarit kytkemällä toimii. Molemmat radiot. Mittari näyttää takakajareille reipasta 4 Ohm/ puoli, mikä on ihan järkevä lukema, etusille ei mitään/ääretöntä mutta jos johdot laittaa kiinni, se mykistää radiot, joten jotain siellä täytyy olla. Pelkät piuhat poikki esim. läpivientien kohdilta olisi sama kuin jättäisi piuhat kytkemättä. No auton oman johtosarjan radion nippukin näkyy olevan sulanut. Tässä on siis valojen piuhat sulaneet valoreleeltä, mittarivalot oli kaikki pimeänä ja valorele on sulanut osin mutta se toimii. Jos poistaa releen, niin ajovalotkin häviää. No nyt siis huomasin, että radion johtosarja, saman dome-sulakkeen alla kyllä kuin mittarivalot, on sulaneet. Mistä taas herää epäilys, että mikä on tuommoisen oikosulun ja missä aiheuttanut ja onko mahdollisesti myös ecuun liittyvissä johdotuksissa. Se taas voisi selittää osaltaan tuota käyntihäiriötä. Kun viitsisi, niin raapimalla toisesta raadosta koko johtosarjan luulisi vehkeiden pelaavan kuten tehtaalla on ajateltu.
  3. Se voisi olla, kun löytäisi ecun testiin. Kaksi raatoa löytyy omasta takaa mutta kun näkyy olevan joka vuosimallissa omanlainen ecu.
  4. Semmoinen huomio, että kylmällä koneella hetken aikaa pelaa hienosti, vetää punarajalle ja kiihtyy kuten tuommoiselta tilamöhköltä voi odottaa. Mutta yhtään lämmettyään alkaa vaivat, on kuin 4000rpm vetää rajoittimen päälle ja ennen sitäkin nyplää. Isäukko (hänen autonsa)käytti vielä Toyotalla koodinluvusa, kun ei uskonut minua, samat koodit sielläkin taas. Nollasivat mutta 21 ei poistu. Eli etummainen lambda viallinen? No toinenkin mielenkiintoinen ilmiö, jotain itse sain aikaan. Piti siihen vaihtaa radio, kun entisen etulevy rikki ja sen toiminta on arvontaan verrattavaa. Vain yksi kajari kuului. Yhden kajarin kuulumiseen oli syy, ei ollut kuin yksi kytketty. No alkuperäisten piuhojen liittimiim on laitettu iso-adapteri mutta radiot ei kumpikaan ole iso-liittimillä vaan omilla kytkennöillä, siis vanha ja "uusi", mistä lie revitty. Se helppous, että värikoodit piuhoissa oli samat eli väri väriin. Hienosti heräsi henkiin, valot syttyi yms. mutta ääntä ei ollenkaan. Ensimmäisen tietysti, että no se on rikki, kun jostain on jonkun vanhan pinohiiren kaivanut. Laitanpa sen edellisen takaisin ja kytken kaikki kajarit mukaan, miettii sitten mitä tekee. No näin tein ja sekin nyt pelasi hienosti, ilmeisesti virtapiuhan kunnollinen kytkentä vaikutti toimintaan parantavasti... paitsi ei ääntä kuulu yhtään, ei edes siitä yhdestä ämyristä, mistä aiemmin. WTF? Luotan omiin kytkentöihin eli väri väriin ja kajarit nimenomaan kajaripiuhoissa. Ainut vaan, että en katsonut ajatuksella alkuperäistä kytkentää, voisko olls, että iso-adapterin kytkennät olisikin väärin ja nyt ei plussat ja miinukset mene samaan kajariin? Tämän kyllä saa testattua ja muokattua helposti, kunhan kerkeää. Töihin piti mennä vasta keskiviikkona mutta korona muutti taas vähän työvuoroja.
  5. Ei lukenut mutta tosiaan kansi, pyörijä, johdot ja tulpat on vaihdettu. Maajohto täytyy tarkistaa ja jos kerran alipainetta on, niin täytyy sekin katsoa.
  6. Yhden johdon anturilla. Vedin anturin rungosta maadoituksen koneen kylkeen. Ei vaan toiminut uudella eikä vanhalla sillä tavalla.
  7. Tätä kokeilin uudella ja vanhalla anturilla ja tulos on se, että heittää vikatilaan heti käynnistyksessä. Se siis tarvitsee tientynlaisen mekaanisen äänen toimiakseen.
  8. Niin joo, tuo egr on tulpattu jo vuosia sitten, kun tuppasi sammumaan risteyksissä ja tyhjäkäynti oli tosi huono. Se auttoi silloin siihen vaivaan mutta tämä veto-ongelma oli jo silloin, lievempänä. Ja päästöt on ihan ok kuitenkin mittauksissa.
  9. Heittäkää hurjia spekulaatioita ilmaan... Nyt pari kertaa ajossa lyönyt vikatilan päälle, lauantaina ajeltiin semmoinen 500km kierros ja 15km ennen kotia jyrkässä ylämäessä pienillä kierroksilla heitti valon päälle ja meno hyytyi entisestään. Toisen kerran teki sitten moottorijarrutuksessa risteykseen tullessa. Sammuksiin ja samantien käyntiin ja taas rullaa. No bensatankin korkkia hiukan löysään, niin sehän tuntui ihan alkuun toimivan, veti seuraavassa kiihdytyksessa puhtaasti punarajalle mutta taisi olla sattumaa ja taas oli "normaalia" nykimistä. Yleensä jotenkin vetää tuonne 4000rpm pintaan mutta yli sen ei tahdo mennä millään kuin ihan satunnaisesti. Ja nyt mitä huomasin, niin lämpömittari tipahtaa aina kiihdyttäessä/kaasua painaessa. Mittaristolle on kuitenkin oma anturi ja ei käsittääkseni mene ecun kautta, eculle on oma anturinsa. Mutta voisiko sitten olla virran vähyyttä, bensapumppu tiensä päässä vai mitä ihmettä. Isällä on myös toinen samanlainen kolaroitu yksilö ja se liikkuu ihan eri malliin kuin tämä, on vaan pari vuotta tuoreempi, niin on hiukan erilaiset systeemit sähköissä. Tämähän on siis 1995 vuosimallia.
  10. Satunnaisesti heittää vikatilaan ja vikakoodejakin oli, kun vielä muistaisin ne, vartti sitten katsoin ne. 12, nakuanturi 21? Lambda 27 sub oxygen sensor, mikä lie 43 starter signal Ja vielä olikohan 52, nakuanturiin sekin viittaa. Mutta siis kaksi eri vikakoodia samaan asiaan, niin varmaan niillä joku ero on? Nyt pienellä parin kilsan koeajolla taas kuitenkin pelasi ok.
  11. Tätä jonkun verran muistaakseni vanhalla foorumilla käytiin läpi mutta vika ei korjaantunut. Oikeastaan pahentunut. Eli joskus kone käy ja vetää kunnolla joskus taas ei voimaa ole yhtään, yleensä alakierroksilla pelaa mutta sitten ~4000rpm jälkeen alkaa tökkiminen, potkii ikäänkuin vastaan. No kaasuläppää, egr:ää yms. käyty läpi ja sitten amerikan romujen yhteydessä tuli vastaan samanlainen ilmiö nakutukseneston käydessä toimintaan (ilman syytä) heittäen sytkää myöhäiselle. Täysin samanlainen käytös siis. No testimielessä nakutusanturi vaihdettu, ehkä se on vielä herkempi tuolle ilmiölle tai sitten ei. Mutta apua ei ainakaan ollut. Tosin sitten tuli mieleen, että miten se sytkän säätö tässä oikein on toteutettu? On siellä mekaanisia osia, mitkä voisivat jumittaa? Vai pelkästään sähköisiä. Amerikanromussa kun oli perinteinen jakaja alipainekellolla ja keskipakosäätäjällä ja lisäksi erillinen sähköinen säätö tuolle nakutussysteemille ja se eliminointi korjasi ongelman mutta tämähän on hiukan modernimpaa tekniikkaa. Toki tässä previan koneessa on mekaanista ääntä, mikä voi hämätä auton järjestelmiä. Nokkaketjun suunnalta tulee rallatusta.
  12. Vanhalla foorumilla jossain oli, minullakin pitäisi jossain olla tallessa, en löytänyt. Siis ennen obd-aikaa, tällä hetkellä akuutein potilas olisi 1995 previa. Klemmarilla jotain diagnostiikasta yhteen ja virrat päälle, luetaan vilkutukset ja jostain yritetään löytää oikeat tulkinnat. Siis mitkä navat ja mistä koodit?
  13. toyopet

    Mittarivalot?

    Joo suuret kiitokset, perille tuli. Täytyy oikein isolta näytöltä sitä tutkailla.
  14. toyopet

    Mittarivalot?

    Kyseessä siis mittarivaloton previa, jossa himmenninboksi ilmeisesti ensin vetänyt oikkariin tms. ja se on sisältä täysin entinen, osin sulanut ja samalla on sulanut johtosarjan sisältä johtoa pitkästi. TÄmähän ei ole uusi asia, diagnoosi on tehty jo vuosia sitten mutta nyt kun tuo romu seisoo tuossa pihassa aina edessä, niin kai sille jotain olisi tehtävä. Sama boksi muistaakseni on carinassa ja celicassa ehkäpä muissakin vuoden 1995 autoissa mutta 1997 previassa ei ole sama, se tuli katsottua. Ja siinähän on kojelaudassa ratin vasemmalla puolen se rulla, josta mittarivalojen himmennystä säädetään mutta se ei varsinaisesti ole se boksi, vaan se boksi on siellä kojelaudan alla. Siihen boksiin tulevista johdoista kaksi on eristeeltään sulaneet, muistaakseni vihreät väriltään ja menee niin pitkälle johtosarjaan, että pitäisi saada koko kojelautahökötös otettua autosta pihalle, että johtosarjaan pääsisi kunnolla käsiksi ja pienen purkamisen jälkeen vaikuttaa, että sitä ei kokonaisena kyllä oikein saa ilman lasien poistoa yms. Sulaketauluakaan ei saa otettua irti, että pääsisi sen alapuolelle johtosarjaan käsiksi. No siinä siis vähän näkemyksiä tilanteesta. Sillä himmentimellä nyt ei ole mitään merkitystä toimiiko vaiko ei vaan lähinnä se, että pitäisiköhän sinne mittariston valoille mennä himmennin minimissä eli valot täysin kirkkaana 12V eli voiko mittariston liittimeen syöttää huoletta sen nimellisjännitteen 12V eli ~14V käydessä? Polttimothan tietysti on normaaleja lasikantoja 12V leimalla. Siis henkistä tukea haen sille oletukselle, että olen oikeassa, voin vetää virran ohi boksin. Jos olen väärässä, saa asian ilmaista voimakkaasti.
×
×
  • Create New...