Jump to content

tupi

Vierailija
  • Content Count

    16
  • Joined

  • Last visited

Posts posted by tupi

  1. On 17.5.2020 at 10.46, MaunoJokinen kirjoitti:

    Ne tuppaa oleen sen verran tasalaatuisia, varsinkin densot, että jos siellä on yksi puola kypsä, niin silloin on jo toinenkin ehtoopuolella.  

    e15:ssa meni puola, niin mittailin huvikseni niistä muistakin vastusarvoja, niin toisessakin puolassa oli arvot kyllä kaukana normaalista. se kuitenkin ecun mukaan vielä toimi.  ostin sitten joltain purkuautosta koko sarjan pienemmillä kilsoilla, ja valitsin noista 4 kpl, jotka arvoiltaan likimain samat. hyvin on pelittänyt tuon jälkeen. 

     

    Ei siellä ollu kuin yksi Denso. Kustannussyistä tuli aikoinaan vaihdettua tarvikkeita kolme kappaletta, kun Densot olis paikallisessa tarvikkeessakin kustantaneet muistaakseni n.100€/kpl ja olivat jokatapauksessa loppu hyllystä. Toyotalla likemmäs 200€ kipale, joo EI TODELLAKAAN meikäläisen autoon moisella hintaa

  2. Joo, en tiedä, mikä kumma, mutta kahdesti on noita puolia joutunut tuohon vaihtaan, eikä kummallakaan kerralla ole yhden puolan vaihto riittänyt. Ekalla kertaa sai koittaa vaihtaa uutta puolaa päikseen minkä tahansa sylinterin puolaan ja aina kävi kolmella.. Uusin silloin sitten kaikki puolat. Kuitenki kolme tarviketta ja vain yksi Denso hujati silloin moottoriin. Eli se eka paikkalleen mennyt oli Denso, muut tarvikkeita (Densot taisivat ola silloin käyttämästäni auto-osaliikkeestä loppu ja kustannussyistäkään niitä ei olis varmaankaan tullut silloin laitettua kaikkiin sylintereihin)

    Ja nyt sitten huollosta hakemisen jälkeen tuntui nykyttävän varsinkin liikkeelle lähdöissä ja kaasua lisätessä. Kuten edellä mainitsin, niin on mulla testeripalikka, eipä vaan sattunut olemaan se kotosalla, nyt sen kuitenki pääsi hakemaan. Mutta eipä sieltä moottoriohjaukselta mitään vikakoodeja löytynyt. Noh yksi tarvikepuola tuli kuitenkin haettua ja ja heitettyä summamutikassa yhteen sylinteriin kiinni. Nykytti edelleen. Noh seuraavaan sylinteriin sitten mielenkiinnosta se äsken irroitettu puola. Ja DADAA, ei nykytä enää

  3. Ai niin ja jos nyt ihmettelet, että en itse alkanut tuota sytytyspuolta tarkistaan muuten, niin ei ollut siihen hätään oikeita työkaluja "ihan tuosta vaan" käytettävissä. Eikä kyllä liiemmin aikaakaan alkaa isommin selvitteleen itse. Ja kun vielä moni asiantuntija (ei ainoastaan tällä foorumilla, vaan muutenkin) oli ensimmäisenä epäilemässä ajonestoa, niin eipä ois itsellä edes mielenkiinto alkaa selvitteleen vikaa, jos se olis se ajonesto ollu syyllinen...

  4. On mulla koodinlukija, mutta erinäisistä syistä johtuen siitä nyt ei ollut tähän hätään apua.

    Joo, on mullakin siis puolia ennenkin menny, mutta eka kerta kun itsellä oikutteli viallinen puola kylmällä koneella. Aiempien puolarikkojen jälkeen toiminut kyllä kylmällä koneella ja oikutellut vasta kuumalla koneella. Nyt ei saanu edes pysymään käynnissä niin kauaa, että olis saanu konetta edes heikosti lämpeneen..

  5. 39 minuuttia sitten, MaunoJokinen kirjoitti:

    Mahtaisko noi kieltäytyä, jos sanoisit, että haluut avaimen hetkeksi, että käyt vaikka hakemassa jotain autosta.  Jos tulee kuntoon, niin sitten vain että ei tarvitakkaan huoltoa. ;) 

    Ei kieltäytyn, mutta eipä lähtenyt tuolla konstilla. Noh eipä siinä, ei se vika lopulta edes ollu ajonestossa, vaan kolmossylinterin puolassa. Ekaa kertaa vain sattui niin, että puolavika aiheutti kylmässä koneessa temppuilua

  6. Voi hitto, kun olis tuonki vastauksen saanu selvästi aiemmin. Nyt auto ja se ainoa avain paikallisessa Toyotan liikkeessä oottamassa, että ne kerkeää käyttään mittarissa. Sinänsä pieni homma, mutta kun kuulemma kauhea jono oli ennen... En siten tiedä saisko sen sieltä haetuksi pois ennen kuin ne sille tekee mitään. Hinausapua vaan ei todennäköisesti järjesty, että melkeimpä tarvis keretä kysyä niiltä se avain takaisin, ennen kuin kerkeävät tekemään mitään. Ja sitten pitää se siellä pihalla virrat päällä sen puoli tuntia.

  7. Ok. Noh oletetaan nyt, että se on se ajonesto, joka tuossa temppuilee. Paljonkohan moisen uudelleen ohjelmoiti mahtanee maksaa? Jos jotain hintahaarukkaa edes? Kymppejä? Satasia?

    Ja pitääkö viedä auto korjaamolle, vai riittääkö avaimen käyttö korjaamolla? Kun eikös se kuitenki ilmeisesti avain ole kuitenkin se, jota auto ei tunnista?

    Noh tuli nyt kuitenki hinattua auto paikalliseen Toyota-liikkeeseen testerimittausta varten. Autosähkö-huollosta kysyin, niin eivät kuulemma voi tehdä toyotan ajonestolle mitään, jos se on se oikutteleva.

  8. Ok. Noh oletetaan nyt, että se on se ajonesto, joka tuossa temppuilee. Paljonkohan moisen uudelleen ohjelmoiti mahtanee maksaa? Jos jotain hintahaarukkaa edes? Kymppejä? Satasia?

     

    Ja pitääkö viedä auto korjaamolle, vai riittääkö avaimen käyttö korjaamolla? Kun eikös se kuitenki ilmeisesti avain ole kuitenkin se, jota auto ei tunnista?

  9. Pumpusta ei kylläkään kuulunut yhtään mitään, kun virrat pisti päälle. Joskus oon itsekki kuunnellu sitä pumppua ja muistikuvan mukaan se pitäis kyllä kuulua, kun pumppu lähtee päälle. nyt ei kuulu niin minkäänlaista ääntä sieltä pumpulta. Eräs autokorjaaja meinas, että moottori sais imastua hitusen polttoainetta pumpun ohi, jonka takia se käynnistyis.

    Niin ja eikös sen pumpun pitäis lähteä päälle kuitenkin ennen kuin avain käännetään ihan sinne startti-asentoon, eli se starttauksen äänikään ei kyllä pitäis sitä pumpun naksadsusta peittää.

     

  10. 01 facelift avensis ja samantyyppinen oire, ainoa vaan, että bensapumppu ei lähde päälle. Avaimesta käyntiin, mutta sammuu heti. Starttaa uudestaan kyllä, mutta ei lähde. Sitten kun käyttää virrat pois, niin vaihtelevasti käynnistyy tai ei käynnistyy. Ja joka kerta kun lähtee käyntiin, niin kiekat pyörähtää sinne 1500-2000 välille, mutta samantien alkaa pudota kiekat ja sammuu, eli käy n. 1-2s MAX.

     

    Sen verran mittailin, että polttoainepumpulle ei näyttäisi tulevan virtaa. Viallista sulaketta nyt ei kuitenkaan löytynyt ainakaan kojelaudan, eikä akun vieressä olevista sulakebokseista.

  11. Kertokaas viisammat, että onko T22:sessa (2001 vuosimalli, 1.6 VVT-i) Avensiksessa polttoainepumpulle relettä? Vai mistä voisi johtua, ettei polttoainepumpulle tule virtaa? Akun vierässä olevan sulakeboksin sulakkeet ja kojetaulusta löytyvät sulakkeet katsottu läpi, eikä ainutta palanutta löytynyt.

    Kampiakselin asentotunnistinta en tässä tapauksessa sitten usko syylliseksi, koska auto kuitenkin lähtee lyhyeksi aikaa käymään avaimesta. kampiakselin tunnistinhan kuitenkin titääkseni poistaa sytytksenkin pois pelistä, jos menny (kerran uusittu)....

×
×
  • Create New...