Jump to content

jupasierra

Jäsen
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by jupasierra

  1. Tulipa tänään vaihdettua öljyt Corollaan, pakosarjan päällä oleva suoja mahdoton ottaa irti mutta onneksi suodatin lähti irti vasemmalla kädellä vääntämällä. Nitriittisormikaalla sai hyvä otteen ja kun liikahti vähän niin tiesi että lähti, uusi suodatin paikalleen ja 5w40 koneeseen. Öljynsuodattimen vieressä oleva tehostajan letku oli hikoillut jo pidemmän aikaa, jousiklemmarin tilalle tavallinen ja painepesurilla pesu. Nyt on konehuone siistissä kunnossa, ei vuotele eikä hikoinen mistään. No ei 230tkm ajettu Corollan kone saakaan vuotaa ;) Jossain vaiheessa menee jäähdytin vaihtoon on niin hapan, samalla pakosarjan päällä oleva suoja irti (pultit poikki) ja uudet kierteet että saa senkin sellaiseen kuntoon että on irroitettavissa. On se vaan mukava peli ajella, uskomattoman vääntävä kone ja näppärä pyöritellä. Ostin työmatka-autoksi mutta tällä tulee ajeltua eniten :D
  2. Mitä öljyä täällä suositellaan Corollan 4AF-E 1.6L moottoriin. Ihan perus 5w40 vai onko joku Corollaan sopivampi olemassa. Ei kuluta öljyä, ajettu 226tkm vm-96 CXi.
  3. Kun puhdistin sen kaasuläppäkotelon ja tyhjäkäyntimoottorin niin kulutus on pudonnut todella paljon, enää ei tarvitse vierailla bensa-asemalla samaan tahtiin kuin aiemmin. Ei mulla muuta.
  4. Okei kiitos vinkistä :)
  5. Oletteko laittaneet E10 Corollaan ledimuutos-sarjaa, miten toimii?
  6. jupasierra

    1996 corolla

    Helposti, noin kuukausi sitten laitoin alkuperäisten tilalle 6,5" yhdestä kohtaa piti rautasahalla ottaa muovia pois ja mahtui. Matala-asennus kaiuttimet menee sinne melkein heittämällä, alkuperäiset oli aika happamat
  7. En tiedä, tuli kuntoon itsekseen. Ilmeisesti kyllästyi kun neuvoja ei tullut ja päätti ruveta toimimaan... Ja samalla kun tyhjäkäynti palasi normaaliin tuli samat oireet takaisin mitä oli ennen tyhjäkäyntimoottorin puhdistusta, eli kylmänä kun käynnistää niin käy noin minuutin huonosti matalilla kierroksilla ja pätkii. Sitten kierrokset nousee ja alkaa käymään tasaisesti, kunnes lämmetessään palaa normaalille tyhjäkäynille. Eli jotain vikaa kylmäkäynnistyksessä on, kuuluu kai vuosimalliin
  8. Asia kunnossa en tarvitse enää apua.
  9. Mikähän se vastuksen arvo mahtaa olla, ja mistä sen kaavion saa? Autoa kun käyttää useamman minuutin paikallaan niin tyhjäkäynti tasaantuu... Olisiko kellään tietoa, voisin itse tutkia jos saisin ne arvot tai sitten pitää viedä jonnekin Toyota asiantuntijalle. Merkillistä kun huutaa muta tasaantuu kun käyttää paikallaan muutaman minuutin?
  10. Ei siinä mennyt kuin pari päivää, nyt on tyhjäkäynti liian kova. Itseasiassa se on ollut koko ajan vähän liian korkea ennen putsaustakin, eli joku ennakoiva vika siinä oli jo. Tainnut hajota tyhjkäyntimoottori tai joku muu, lämpötila-anturi tms...?
  11. Tänään irroitettu kaasuläppäkotelo pois paikaltaan, ja ruuvipenkissä purettu osiin. Joka ikinen kolo ja reikä putsattu jarrucleanerilla, kaasuläppä ja kotelo putsattu myös uuden näköiseksi. Tyhjäkäyntiluisti myös hinkattu pinellä pensselillä puhtaaksi, irroitin myös sen kahdella pienellä ruuvilla kiinni olevan "magneetin" joka vaikuttaa siihen luistiin. Uudet liimat ja kasaan koko hökötys ja paikalleen. Oli ihmeellistä kun käynnistyi vaikka kone ei pyörähtänyt edes kierrosta startatessa, käy tosi nätisti eikä nypytä pintakaasulla. Nyt vartutaan koska alkaa taas oireilemaan, toivottavasti kestää mahdollisimman kauan
  12. Kyllä se soppaa saa kuten pitääkin. Kuuluu malliin ja vuosimalliin pienet häiriöt, ei haittaa kyllä 24v ikäisessä autossa saa jo pientä olla
  13. Ruokatunnilla katsoin ja siinähän se on kaasuläppäkotelon alla. Liottelin sitä suihkuttamalla jarrujen puhdistus spreitä, ja käätelemällä virtoja jonkin aikaa. Lähti vähän aikaa hyvin käyntii ja kävi tasaisesti mutta palasi entiseen. On niin helpossa paikassa että täytyy ottaa kaasuläppäkotelo irti joku päivä töiden jälkeen, ja putsata kunnolla. Mutta täytyyhän siellä joku rikastinpiiri olla joka syöttää kylmänä polttoainetta imusarjaan, vai säätääkö ecu lisää polttoainetta suuttimien kautta kylmäkäynnistyksessä. Tämä on hyvä foorumi, neuvoja tulee kun apteekin hyllyltä. Corollat on tuttuja mutta yhdessäkään ei ole ollut mitään käyntiin liittyviä ongelmia, eikä lämpenemisenkään kanssa paitsi tässä yksilössä. Mutta en epäile etteikö tämäkin tule kuntoon ajan kanssa
  14. Missäs se on ja minkä näköinen laitos?
  15. Täytyy hakea alkuperäinen termostaatti sitten, en tiennyt että corolla on niin tarkka. On noita autoja ollut satoja ja termareitakin on tullut vaihdettua useisiin merkkeihin todella paljon ja aina on tarvike toiminut. Siitä asennosta en osaa sanoa, samaan asentoon laitoin uuden mitä vanhakin oli. Lämmintä tulee kun vaan lämpenee, pitää pudottaa lämmönsäätimestä aika paljon muuten tulee kuuma. ja mitä siihen kulutukssen ja lämpöihin tulee niin ei niillä ole mitään tekemistä keskenään, kuluttaa omasta mielestä liikaa myös lämmetessään. Mutta kuten todettu niin aika normaaleissa lukemissa mennään, kone on kunnossa. Öljyä on tarpeeksi koneessa, ei hikoile eikä vuotele eikä kuluta öljyä. En putsannut jakajan kannen alta niitä pintoja, täytyy putsata ja huuhdella järjesttelmä sekä vaihtaa uudet nesteet. Mutta jotain tuossa käynnissä kuitenkin on, kylmänä ei tahdo ryyppykään toimia kuten pitää. Kylmänä kun käynnistää niin käy huonosti ja pienillä kierroksilla minuutin verran ennen kuin kierrokset nousee, eli ryypyssä on jotain vilunkia. Sama kuumana kun pysähtyy vaikka liikennevaloihin, käy muutaman sekunnin hyvin sitten alkaa käydä raskaasti. No mutta tutkitaan vähän ja katsellaan, jos olisi oikea johto siihen pistokkeeseen niin tutkisin vähän arvoja koneesta.
  16. -96 1.6 CXi ajettu 226tkm, lämpenee tosi hitaasti saa ajaa 10km ennenkuin on mittari neljänneksen noussut. Termostaatti vaihdettu juuri tästä syystä, ei mitään vaikutusta. Pystyykö vuotamaan oli termarin jostain, yhdessä escortissa oli aikoinaan termostaattikopassa sellainen jousi ja kuula. Jos se kuula putosi pois paikaltaan niin silloin lämpeni hitaasti. Vai lämpeneekö nämä corollat vaan hitaasti, nousee kyllä puoleen väliin mutta saa ajaa melkein 20km. Sitten bensan kulutus. Vaihdoin tulpat ja ilmanputsarin, tulpat oli hyvän väriset sellaiset maitokahvin väriset. Samalla tuli vaihdettua venakopan tiiviste ja tulpanreikien stefat, pari tulppaa oli märkiä ulkopuolelta. Kulutus bensamittarin mukaan liian korkea, tankillisella (50L) ajaisi alle 600km pitäisi mennä kyllä vähemmällä. Kone käy nätisti ilman ylimääräisiä ääniä ja on todella pirteä, lähtee hyvin käyntiin kylmänä sekä kuumana eikä haise bensa. Tyhjäkäynti normaali muuten, mutta kun on lämmin niin käy vähän raskaasti tuntuu ratissa kun tärisee. Mikään merkkivalo ei pala, Delphi löytyy mutta ei sopivaa pistoketta että pääsisi katsomaan vähän arvoja. Mikä voisi aiheuttaa korkean kulutuksen, joku lämpötila-anturi vai mikä?
×
×
  • Create New...