Jump to content

turska

Jäsen
  • Content Count

    139
  • Joined

  • Last visited

Everything posted by turska

  1. Optimum V 7.25" kolmilevykytkintä tarjolla, tästä lääke luistavan kytkimen tilalle! Levyissä T50 laatikon boorit ja ne on vaihdettavissa. Paketti sisältää kaikki välilevyt. Blingfactoryn kevyt vauhtis S-sarjan koneeseen 7.25" kytkimelle Koko paketti 650. Erikseen, vauhtis 250, kytkin 500 Vaihdossa menee gt corollan osat, age yms Osat Rovaniemellä, posti kuljettaa tarvittaessa. 0447604441 soittoa/viestiä tai yv.
  2. Ostetaan gt corollaan, vasurin ohjauksen kojelauta, huonokin käy. Etulamput ja nurkkiin parkit, maski, 85-87 mallin puskurin vilkut. Kaikkea muutakin osaa voi kaupata gt corollaan Yvllä tavoittaa tai sitten 0447604441
  3. Joo löyty vika nyt ja lähti puhallin toimimaan, akun vierestä johdosta oli piuhapoikki kuoren sisältä, yhellä säikeellä kiinni että just löyty tuo yhteys relen ja akun välille mutta 12V ei kulkenut
  4. Joo niihän se tuli sekotti vaan että navassa kummallekki lukee +, lähti molemmat moottorit pyörimään eli vika ei ainakaan siinä.
  5. Joo tuli kokeiltua tuota moottoria suoraan akkuun kiinni, ei mitään vaikutusta, käytin +12V molemmissa pinneissä kiinni ja - puhaltimen runkoon, mistä myös maadottuu auton runkoon. Eli rikkihän se on, toiminu se on ennen ja lämpimässä tallissa auto ollu kohta 2vuotta.. Kokeilimpa myös toisella moottorilla joka toimi 2kk sitten autossa joka on purettu. Ei sekään toiminut? Onko nyt vaan että molemmat moottorit hajonnu omia aikojaan säilytyksessä vai kokeilinko tuota moottorin toimintaa väärin? Hiilet moottorien sisällä oli ehkät/ pintaa paljon. Ja päälle päin kuparitki oli hyvän näköiset, ei mustunu jne.
  6. Nonii tuli purettua kojelauta sitten, kytkin näyttää olevan kunnossa, kytkimen kolmella navalla yhteys tuonne moottorille tulevalle johdolle, eli resistori ei taida olla ainakaan rikki. Rele taitaa sittenkin toimia koska menee kiinni kun laittaa ensimmäiseen pykälään puhaltaminen, sillon kuuluu ainoastaan naksahdus. Eli sillon virtapääseen kulkemaan läpi. Releltä sininen johto menee moottorille, sini/valko kytkimelle, keltanen pitäisi mennä defogger switchille yms, meni myös virtalukolle kolmeen johtoon, LR(lightbule/red) pitäsi mennä tuonne Fusible linkiin. Jarruvalo palaa myös koko ajan kun laittaa akun kengät kiinni. Liittyskö jotenki. Nekin on tuon keltasen johdon takana. Pitää repiä enemmän johtoja näkyviin nii jos löytys. On tuonne joku tehny omia patenttejakin, sähköteippiä siellä täällä. Korjataas sen verran että LR johto releltä löyty yhteys akun +. Eli fusible linkin läpi pääsee.
  7. Elikkäs puhallin ei lähde päälle, kokeiltu kahdella eri moottorilla, ei vaikutusta. Rele joka löytyy puhaltimen vierestä naksuu aina kun vaihtaa puhaltimen nopeutta kytkimestä eli rele varmaan mennyt, pystyykö nuita releitä jotenki korjaamaan ja varmistamaan että on nyt varmasti rikki? vai voiko korvata perus motonetin parin euron releellä? Päälle päin rele näyttää ihan ok sisältä, ulko puolella kipinä jälkiä
  8. Tullu hommattua eka hybridi itelle, Lexus is 300h -14. Viikon verran tullu ajeltua ja nyt huomannu että hybridi akku ei lataa koskaan täyteen. Pari palkkia jää näytöstä vajaaksi. Vaikka kuinka jarrua polkee ja yrittää ajaa niin että lataisi mahd. paljon niin siitä ei nouse. Sähköllä (EVmode) ajaessa tuntuu että pääsee max 5km. Onko ihan normaalia hypridille ja kuuluuko tuon edes noussa täyteen varaukseen. Pitääkö alkaa huolto aikaa varaamaan.
×
×
  • Create New...