Jump to content

Laju

Jäsen
  • Content Count

    112
  • Joined

  • Last visited

Community Reputation

15 Good

Personal Information

  • Vanha jäsentunnus
    Jasen0
  • Nearest place
    Oulu

Recent Profile Visitors

343 profile views
  1. Yleismittarilla voisi mitata, että molempien kanavien miinukset on ainakin runkoon yhteydessä. Kaiutin + ja - välillä pitäisi nähdä myös jotain jännitettä LCD-yleismittarillakin, vaikka viisarimittarilla olisi helpompi katsoa.
  2. Laju

    Avensiksen ABS-valo

    Tämä taitaa olla T22? Tarkistatpa jarruvalot että toimivat ja käytä akkua 1/2 tuntia pois paikaltaan. Jos vikavalo kuittaantuu, mutta alkaa palamaan uudestaan, niin jotain vikaa silti vaikuttaisi olevan. Kokemuksesta tiedän, että T25 heittää ABS ja luistoneston pois, jos molemmat jarruvalot ei toimi. Sitä en enää muista näkyikö testerillä vikana ollenkaan
  3. Laju

    Autontennin maapiste

    Eikö siinä jomman kumman ruuvin alla ole messinkinen rengas antennin runkooon, josta kiinnitysruuvin ja kierteiden kautta maattaa.
  4. http://bgbonline.celicatech.com/90ewd/index.html Samojen liitoksien ja sulakkeen kauttahan tuo näyttäisi menevän. Maavika ja helpointen hohtavat hehkut kiiluu? Tai tuo taillight rele ei anna virtaa kunnolla läpi. (kohdat illuminiation ja tail light kaaviossa)
  5. Ja olet tietysti katsonut ne ilmeisimmät, eli vaihtanut lampun ja tarkistanut sulakkeen. (Etulamput oli ainakin joissain erillisillä sulakkeilla)
  6. Uudemmassa kuulosti myös pakoputki vuotavan ja kuulosti tulevan takaa keskivaiheilta venädyksessä sellainen vaimea pörinä. Vika oli kuitenkin ilmanputsarin kotelossa joka resenoi tietyillä nopeuksilla.
  7. Googlen mukaan on https://lmgtfy.com/?q=06+Yaris+kello http://letmegooglethat.com/?q=06+Yaris+kello http://letmegooglethat.com/?q=06+Yaris+clock+adjust 😉
  8. Koetinkynä tai yleismittari kehiin ja mittamaan puuttuuko + vai - moottorin päästä
  9. Joko releen liittimeen 4 ei tule jännite (kun rele vetäneenä, niin pitäisi olla 4 ja 3 pinnit yhdessä ja 3 liittimellä siis myös akun jäänite tarjolla. Jos laitat puhaltimen säätimen 3-asentoon eli täysille, niin ohittaa vastuspaketin, tällöin pitäisi puhaltimen pyöriä. Eli joko ei saa maata nopeuskytkemin kautta tai +12V syöttö puuttuu Jos kytket sen puhaltimen suoraan akkuun johoilla, niin lähteekö pyörimään?
  10. Oisko sille itse puhaltimen virralle oma sulake ja ohjauspiirille omansa?
  11. Tuon kaavion mukaan sulakkeella olisi koko ajan jatkuva, mutta T25 ja T27 avet ainakin katkoo virtaa ennen sulaketta ja saa sulakeryöstäjällä tehtyä ilman johtojen katkomista
  12. Tuossa kaaviossahan siis kuvataannkin tarkemmmin katsoen kummatkin kytkennät, sekä tavallisilla lampuilla, että HID valoilla olevat. Johdotus menee kummassakin samoin umpiolle tuon mukaan. Tavallisissa lyhyet palaa koko ajan ja pitkien hehkut sytytetään rinnalle. Xenon mallissa taas xenon poltin palaa koko ajan ja solenoidilla vapautetaan pitkille enemmän valoa xenon polttimosta eli tuossa olisi BiXenon, kun eihän tuota solenoidia ole pelkissä xenoneissa
  13. Pitääköhän nuo kytkentäkaaviot sinne päinkään paikkaansa kun taitavat olla vanhempaan: https://cardiagn.com/lexus-is300-is250-is220d-electrical-wiring-diagram-em0153e/ Overall sivut 25 ja 26 mukaan näyttäisi kuitenkin olevan pitkien sulakkeella koko ajan virta akulta. Sulakeen jälkeen on sitten pitkien rele, joka ohjaa solenoidia ainakin päälle umpiossa. Jos menee noin, niin silloin heräteen saa joko anturilla R-Y (rred-yellow?) tai miksei suoraan apureleen avulla. Lyhyiden rele taas katkaisee virran ennen sulakeita, mutta lyhyet taitaa palaa pitkien kanssa yhtäaikaa, niin ei sitä kautta saa kääntämällä releellä apupitkiä päälle
  14. Laju

    5S-FE käy kylmänä

    Jos olisi kannetiiviste, niin pitäisi yleensä kyllä oireilla muutenkin. Vesi häviää tai puskee pois kierrosta, poreilua syylarissa ja/ehkä/tai lämpömittari pomppii riippuen vuotokohdasta ja mihin sylinterin lämmöt pääsee kierroksilla. Minkä lämpöisenä käy koneen vesiletkut.
  15. Tuolla kyllä viitataan että olisi sulakeet 2 ja 9. Tai sitten se oikea - vasen valintakytkin ei kytke. https://www.toyotaownersclub.com/forums/topic/176041-electric-mirrors-on-2009-avensis/
×
×
  • Create New...