Jump to content

Kiihdyttelypäivät lähestyy! Lue lisää>

Toyman79

Celica ei anna sisään lämmintä.

Recommended Posts

Juu, elikkä 3SGE koneella varustettu vm. -86 Celica kyseessä. Tehtiin siis jakopääremontti, jonka yhteydessä vaihdettiin myös vesipumppu. Tämän jälkeen ei enää sisälle ole lämmintä herunut oikein kunnolla. Paikallaan tyhjäkäynnillä lämmintä tulee jotenkin ja aina paremmin kun pumppailee kennolle meneviä letkuja, mutta heti kun lähdet ajamaan, viilenee pikku hiljaa kunnes on aivan kylmää. Tämä kuvio toistuu aina vain, vaikka on ilmattu kyllästymiseen asti. Uusittu on myös syylärin korkki, termostaatti sekä putsailtu lämppärin hana. Ei hukkaa nestettä, ei sekoita niitä öljyn kanssa, eikä höyryä. Alkaa pikkuhiljaa konstit loppumaan, kaikki vinkit otetaan vastaan. PS. Muutaman kerran on nostanut lämmöt korkealle, mutta ei mitenkään säännönllisesti, termostaatin vaihdon jälkeen on pysynyt normaalina.

Share this post


Link to post

voi olla siltikin ilmaa järjestelmässä. itsellä oli sama homma e-carinan kanssa. vaihoin jakopään ja vesipumpun jonka jälkeen sai ilmailla sanotaanko että kyllästymiseen asti. välillä tuli lämmintä ja nosti lämpöjäkin. oli jotenkin vaikea tapaus. ootko ilmannu puhaltimen nopeus ja lämmöt täysillä?

Share this post


Link to post

Ootko laittanu oikee Toyotan oem termostaatin 🤔 itellä teki avensis (4afe) että ei meinannu millään ilmaantua paikalla olles sitte kun kävi kunnolla ajamas niin ilmaantu 🙂

Share this post


Link to post
On 12.12.2019 at 16.25, karhi kirjoitti:

voi olla siltikin ilmaa järjestelmässä. itsellä oli sama homma e-carinan kanssa. vaihoin jakopään ja vesipumpun jonka jälkeen sai ilmailla sanotaanko että kyllästymiseen asti. välillä tuli lämmintä ja nosti lämpöjäkin. oli jotenkin vaikea tapaus. ootko ilmannu puhaltimen nopeus ja lämmöt täysillä?

Juu on ilmattu lämmöt täysillä. Nyt viimeisen ilmauksen jälkeen, joka suoritettiin keula kohti taivasta sain lämmintä.....tai no haaleaa noin 20km matkan, jonka jälkeen kylmeni taas. Pysähdyin ja pumppailin kennolta palaavaa letkua, jonka seurauksena sain loppumatkan taas haaleaa n. 10km. Ilmatessa kyllä tuli muutama iso kupla, jonka jälkeen pari termarin aukeamista meni niin että, ilmaa ei enää tullut. Termarikin on uusi, jonka uusimisen jälkeen ei enää ylikuumene.

Share this post


Link to post

Tämä ratkesi. Oli ilmeisesti yhtä ilmauskertaa vaille valmis. Nyt tulee lämmintä, mutta puhallus on aika heikko. Onkohan näissä jotain suodatinta jossain?

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...