Jump to content

P0172 RAV4 -08


JiiPee

Recommended Posts

Tervehdys..

RAV4 on oirehtinut pitkällä starttauksella jo pitempään. Aina lähtee käyntiin ja pieni kaasupolkimen painallus tuntuu auttavan. Nyt pukkasi vikakoodia P0172, System too Rich BANK1.

Onko kellään kokemusta. Voisiko olla PA-pumppu? Pumpun vaihto on työläs, eli tankki pitää irottaa, joten ei viitsisi alkaa ensimmäiseksi siihen..

 

Kiitos jo etukäteen..

 

Link to comment

Bensa koneinen ilmeisesti.  Ei oo kokemusta ko autosta, niin en osaa ulkoa sanoa, mitä konetta tuosa on käytetty. Mutta alkaisin selvitellä ensimmäiseksi näitä:

MAF anturin putsaus.  Eli irti ilmanputsarilta, ja cleanerilla suihkutus.  Varo ettet tökkää lankaan pillillä. 

Toinen, niin jos tuossa on muovinen imusarja, niin niitä imusarjan ja kannen välisiä tiivisteitä on vaihdettu ZZE ja ZRE koneisiin.  ja tuo tosiaan tekee sen, että varsinkin tässä lähellä nollakelejä, niin hörähtää käyntiin ja sammahtaa... sitten saakin veivata pitkän kaavan kautta käyntiin.. ja ainakin ZRE kone menee tuossa tilanteessa todella rikkaalle. ja muistaakseni itselläkin antoi jossain vaiheessa corollassa vikakoodeja liian rikkaasta eculle. 

 

Link to comment

Ok, MAF putsattu, tulpat vaihdettu ja imusarjaan sumuteltu starttipilotti ei vaikuttanut tyhjäkäyntiin.

Etummainen lambda antaa vastuksen ja vaikuttaa aika vasta vaihdetulta.

Kun auto lopulta käynnistyy, niin se käy ja vetää normaalisti..

Link to comment

Onko 2 litranen bensa? Käykö miten tyhjäkäyntiä?

Kaasuläppäkotelon putsaus kannattas suorittaa, voi vaikuttaa monellakin tavalla, tyhjäkäyntiin varsinkin. Ja jos lambda vaikuttaa vasta vaihdetulle, niin ettei olis tehty sitten sen halvimman mahdollisen mukaan sitä vaihtoa ja laitettu tarvikelambda, joka ei sitten loppujen lopuksi pelaa oikein.

Tosin kirjoitit että oirehtinut pidempään - mutta sulla ei oo tietoa että onko sitä lambdaa vaihdettu jos auto on sulla ollut jo kuitenkin pidemmän aikaa?

Link to comment
6 tuntia sitten, JiiPee kirjoitti:

Ok, MAF putsattu, tulpat vaihdettu ja imusarjaan sumuteltu starttipilotti ei vaikuttanut tyhjäkäyntiin.

Etummainen lambda antaa vastuksen ja vaikuttaa aika vasta vaihdetulta.

Kun auto lopulta käynnistyy, niin se käy ja vetää normaalisti..

Toi kovettunut tiiviste ei sitten välttämättä enään vuoda kun kone on käynnissä.  Eli ei sitten reagoi tohon starttipilotti juttuunkaan. 

Onko tuota lambdaa katsottu obd2:lla silloin kun auto käy? eli säätääkö siinä kohtaa. Tuo että olis väärä lambda ei olis kyllä eka kerta. 

Ja sitten tuo, että on antanut rikkaan virheen niin ei kyllä oikein voi pumppuvika olla, kun se taas olis niin, että menee laihalle. 

Komppaan kanssa tuota kaasuläppäkotelon putsaamista.

Imuvuodothan ootkin jo tarkastanut, koska kerran pilotilla on suihkittu  :thumbsup:

Sitten tuo MAF anturi voi edelleenkin olla syyllinen, kun jos joku on mennyt vaihtamaan siihen tarvikkeen, niin semmonenpa ei sitten välttämättä toimikkaan.  jos siinä on alkuperin Denso, niin pitää korvata samannumeroisella Densolla, jos haluaa varman päälle mennä. 

Tuohan taas on se, että jos on käytetty peli, niin ikinä ei voi tietää, mimmonen markan seppä sitä on aikoinaan sepittänyt :( 

Link to comment
18 tuntia sitten, MaunoJokinen kirjoitti:

Toi kovettunut tiiviste ei sitten välttämättä enään vuoda kun kone on käynnissä.  Eli ei sitten reagoi tohon starttipilotti juttuunkaan. 

Onko tuota lambdaa katsottu obd2:lla silloin kun auto käy? eli säätääkö siinä kohtaa. Tuo että olis väärä lambda ei olis kyllä eka kerta. --> Pitääpä tsekata lambdan käytös OBD2 ja Torque ohjelmalla.

Ja sitten tuo, että on antanut rikkaan virheen niin ei kyllä oikein voi pumppuvika olla, kun se taas olis niin, että menee laihalle. 

Komppaan kanssa tuota kaasuläppäkotelon putsaamista. --> Pitää purkaa kaasuläppäkotelo ja putsailla sekin.

Imuvuodothan ootkin jo tarkastanut, koska kerran pilotilla on suihkittu  :thumbsup:

Sitten tuo MAF anturi voi edelleenkin olla syyllinen, kun jos joku on mennyt vaihtamaan siihen tarvikkeen, niin semmonenpa ei sitten välttämättä toimikkaan.  jos siinä on alkuperin Denso, niin pitää korvata samannumeroisella Densolla, jos haluaa varman päälle mennä. --> MAF puhdistettu, mutta ja se taisi olla Denso.

Tuohan taas on se, että jos on käytetty peli, niin ikinä ei voi tietää, mimmonen markan seppä sitä on aikoinaan sepittänyt :( --> Sepä, autossa on speksit kohillaan (webasto, yms Luxuryt), mutta harmittaa kun huoltoja on laiminlyöty.

 

Link to comment

Syy oli polttoainepumpun esisuodatus sukka/filtteri, joka oli niin tukossa, että pumppu ei saanut painetta. Itse pumpussa ei ollut vikaa ja suodattimen vaihto auttoi.

Marmorilla uusi pumppu 525€, Autodoc malli 40€. Uusi Autodocin pumppu löytyy jos joku sattuu tarvitsemaan :)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...