Jump to content

Avensis ei käynnisty


Recommended Posts

Vm 2007 Avensis 2,0l bensakoneella alkoi temppuilemaan huolella ja toivottavasti täältä löytyisi hieman vinkkiä miten tuota vikaa alkaisi selvittämään.

Auto oli kuulemma jotenkin nykinyt ja sammahdellut pariin otteeseen kunnes ei enää pihasta saatu käyntiin muuta kuin jonkun kerran käynnistyi ja kävi korvakuulolta normaalisti pari sekuntia ja sammui, eikä uusintastarttaukset nyt enää vaikuta millään tavalla.

Yksi puola otettiin irti ja iskettiin toinen tulppa ja ei kipinää mutta ei anna mitään vikakoodeja eikä saa yhteyttä ollenkaan moottorinohjausyksikköön mutta muuten kyllä käsittääkseni näki ettei esim. ajonesto temppuillut.

Onko kellään ajatusta että mistä tuommoista alkaa selvittelemään jotta pääsisi hajulle että mikä vaivaa.

Kiitokset jo etukäteen jos joku pystyy asiassa auttamaan.

Autoa on käynyt siis ammatikseen autoja rassaava kaveri ihmettelemässä ja koitti siis lukea vikakoodeja mutta ilmoitti vain 

että ei yhteyttä moottorinohjausyksikköön ja homma tyrehtyi siihen.

Mikään arvoautohan tuo ei enää ole niin kova yritys on saada se omin voimin toimimaan  jos se vain mahdollista on.

Link to post

Mahtaako kaikki sulakkeet yms. virran syötöt olla ehjiä? Voiko olla että olisi jostain päin joku tärkeämpi johto mennyt poikki?

Link to post

Kaveri katseli pääpiirteittäin sulakkeet läpi ja ei ainakaan ekakerralla löytynyt mitään häikkää mutta täytynee nyt ottaa

homma alusta kun löysin jotain sulakekarttoja ja johtoja ja liitoksia on koitettu katsella myös ja se on vähän semmoista

haparointia varsinkin näin amatöörinä kun ei ymmärrä että mistä olisi järkevää pöyhiä.

Link to post

Mä tarkistasin ihan ensimmäiseksi maajohdon. Rapsuttasin kaikki liitokset siitä.  Sen jälkeen ensimmäisenä pitäisi mitata, että tuleeko Eculle virrat, kun virtalukko on virrat päällä.

Kun kerran väylä ei keskustele Ecun kanssa, niin melkein sieltä on pakko olla virrat kateissa. 

Sitten EFI Sulaketta, EFI relettä.Jos akun kengällä on pääsulakkeita, niin niiden tarkistus / putsaus..  Tosin, jos mittaristolla toimii kaikki, niin tääkin teoria on huono. 

Nyt kun kyseinen peli ei ole tuttu, niin paha alkaa mitään tarkkaa osoittelemaan..  Mutta muistanko väärin, että Avensiksen konehuoneen sulakerasian pohjassa olisi ollut muilla hapettumia ? 

 

Link to post

Ei mitään vikaa ole löydetty mutta nyt kun tungin motonetin obd kalikan kiinni niin sai yhteyden moottorinohjaus yksikköön vaikka eilen ei

toiveitakaan mutta ei löydä mitään vaivoja. Laitoin homman seis ja soitin kaverille että tuo paremmat vehkeet ennenkuin teen mitään

niin saisiko jotain irti, kun tuohan pari kertaa käynnistyi välissä ennenkuin halvaantui taas

Link to post

syttyykö mittaristoon kaikki valot aina, myös moottorin kuva? se jos ei syty niin ecu on pimeänä. eculle pitäisi tulla jatkuva maa, jatkuva +12V sekä virtalukon kautta toinen +12V. kaikki sisäpuhaltimet ym varmaan testattu, ettei ole isompi esim. virtalukon vika. -99 avensiksesta mulla meni virtalukon pohja aikanaan niin että muuten toimi mutta start-asento ei aina toiminut

Link to post

Noniin taas ei yhteyttä ja nyt kun katsoin niin eipä näy moottorin merkkivaloa missään vaiheessa eli ecuko siis pimeänä.

Mittaristo näyttää tältä kun vääntää virrat päälle ja muutaman sekunnin päästä palaa vain öljyvalo

14971442.t.jpg

 

Kaikki siinä muuten tuntuu toimivan ja jos tilanne on se että ecu pimeänä niin miten sitä saisi selviteltyä että mistä johtuu.

 

Link to post
5 tuntia sitten, celica gt kirjoitti:

haiseeko bensa kun tarttailee? näissä oli jokunen bensapumppu vika. tiedä sit tuleeko mitään vikakoodia?

Eipä ole tullut tuota katottua mutta kipinää ei ainakaan tule joten joltain muulta vialta tämä haiskahtaa.

Link to post

Joo ja taas hetkellisesti päästi motonetin obd kalikan sisään mutta ei ehtinyt mitään löytää ja eihän tuossa

näytä palavan akun merkkivalokaan kun tarkemmin katsoin.

Link to post

Ainakin katsoa paljon on voltit akussa ja vaikka apuvirtaa kylkeen. Ettei ole vaan akku niin sipissä 

Ja ne sulakkeet tarkistaa mittaamalla. Myös sieltä konetilan rasiasta.

Link to post

On kokeiltu eri avaimia mutta ei tulosta.

Tuossa iltasella tempasin ecun alimmaisen liittimen irti jolloin flekti alkoi huutamaan ja yhtä-äkkiä pääsikin yksikköön sisään 

ja antoi tietysti muutaman vikakoodin. Kun liittimen painoi takaisin paikalleen niin välillä teki niin että mittarivaloista jäi palamaan latauksen ja

moottorin merkkivalot ja auto myös käynnistyi pariksi sekunniksi kunnes sammui ja palattiin lähtöpisteeseen, jolloin ei pääse moottorinohjausyksikköön

sisään ja mittaristosta häipyi lataus ja moottorivalo.

 

Tuon kuvion pystyi toistamaan mutta ei sillä oikein selkeää suuntaa ainakaan meikäläinen saanut mitä seuraavaksi alkaisi rassaamaan ja alla kuvia

vikakoodeista joita antoi kun liitin oli irti ja kun sai niin että moottorivalo jäi tauluun palamaan kun oli liitin paikallaan niin ei tullut mitään vikakoodeja

ja nuin auto siis kävi hetken.

14971544.t.jpg

14971550.t.jpg

 

Voiko nuo antaa jonkun vinkin missä vika on vai viittaako tämä johonkin johtosarjan vikaan vai kenties ecuun

Link to post

minun korvaan kuulostaisi että johtosarja voi olla rikki jostakin. voi olla esim. kuoret hajonnut jostakin ja pari johtoa ottaa kontaktia toisiinsa tai on katkennut

Link to post

Ei ole ehitty mitata kun tosiaan käy aina vaan sen sekunnin pari mutta täytyy kokeilla kun seuraavan kerran testaillaan.

 Pystyykö tuon ecun jossain testaamaan että onko kunnossa ja nuitahan näyttää saavan käytetttynäkin ja jostain luin että

voisi kohtuudella saada istumaankin toiseen autoon, mutta ei viitsisi ihan summissa alkaa ostamaan kun ei vielä hajuakaan

että missä vika on.

Link to post

Mahtaisko laturi tuottaa ylijännitettä kun kaikki vikakoodit viittaa siihen. Onkohan mahdollista irrottaa laturia että kävis pelkällä akulla hetken aikaa? Siis tämä ihan hypoteettinen ajatus kun kyllähän laturin hajotessa auto kuitenkin käy sillä virralla mitä akussa on.

Link to post

Nuo vikakoodit tulee liitin eculta irrotettuna joten en tiedä onko niistä mitään apua mutta kaikkia tässä täytyy nyt kokeilla kun ei muuta osaa.

Link to post

Nuita ecuja tosiaan saa aika huokeaan hintaan niin voiko pitää paikkaansa että sen vaihtaminen olisi näin yksikertainen operaatio

mitä masinistien palstalta luin. 

" ECU kun ottaa toisesta autosta niin se pitää parittaa uuden auton ja sen ajoneston kanssa. Paritus tapahtuu yhdistämällä ODB liittimen pinnit 4 ja 13. Virrat päälle vähintään 30 min ajaksi ja virrat pois ja auto käyntiin. Ainakin Denso/Toyota on tehnyt ECUn vaihdon helpoksi. Tämä pätee 2008 ja 2007 Avensikseen."

Tämähän nyt on aivan hakuammuntaa mutta jos tuommoisen saisi muutamalla kympillä testattua niin houkuttelisi kyllä.

Link to post

mulla oli 2005 ave 2.0 l siihen vaihettiin takuuna ecu kun nyki ,uudella nykiminen poistui melkein kokonaan bensan kulutus nousi 1l/100km ,käskin vaihtaa entisen takaisin niin eipä enään onnistunutkaa starttas kyllä mut käyntiin ei saaneet vaikka maahantuoja apuna oli.tuola se ecu hyllyssä on vieläkin.

Link to post

Joo tuommoinen vaara on olemassa mutta nuin väittivät tekeneensä 07-08 autoihin ja jonkun videon youtubessa katsoin missä tuo onnistui vm-12 lexukseen.

Näin maalaisjärjellä ajateltunahan tuossa pitäisi minimissään käydä niin että kaikkien valojen ainakin pitäisi pelata mittaristossa

jos vika on ecussa vaikkei käyntiin lähtisikään.

Link to post

Tuli revittyä ecu irti ja tilanne pysyi samana vaikka boxi tuossa pöydällä eli samat valot palaa eli tuon irroittaminen ei muuttanut mitään.

Joku mainitsi että virtalukolta pitäisi tulla yksi 12v piuha eculle mutta minä sain mittarilla mitattua vain että kahdelle piuhalle

tulee koko ajan virta mutta en löytänyt semmoista joka tulisi niin että virrat sammuu kun avaimesta kääntää.

 

Onkohan mistään löydettävissä jotain kaaviota tuonne että mihin pinniin pitäisi tulla virta tai virtalukolle että tajuaisi minkä piuhan pitäisi mennä mihinkin.

 

Otin ecunkin levälleen ja ainakin silmämääräisesti piirilevy oli ikäänkuin näyttelykunnossa eli tuskin mitään oikosulkua ollut mutta joku ohjelmistovika

tietysti mahdollinen.

Link to post

Ei oo kaukana etteikö tipaha kärryiltä kun nuita sähkökaavioita tuijottaa:( mutta sain kuitenkin ihan mittarilla selvitettyä että virtalukolta tulee

tuo toinen piuha missä on koko ajan 12v eli kahdessa piuhassa on koko ajan 12v ja ei ole hämärintä käsitystä kuuluuko noin olla.

 

Näin vanhana metallimiehenä alkaa tuntua että tuo ecu on kaput mutta täytyy vielä jatkaa tutkimuksia.

 

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...