Jump to content

P0136 vikakoodi Auris 1.6 Valvematic -12


Recommended Posts

P0138 vikakoodin heitti tuo vanhempi Auris nyt pakkasen jälkeen. Lauhtui 25>7 vuorokaudessa..

Vaimo oli joutunut edellisenä päivänä käynnistämään -29 lämmöstä auton kylmänä.

Oli työpaikan lämmitystolppien sulakkeet mennyt.. vaikka tuskin tuolla osuutta asiaan.

 

Onko tullut vastaan ja suoranaista anturin vaihtoa ei ulkomaan foorumeilla suositeltu. 

Pitäisi varmaan katsoa anturin johdot ensimmäisenä.

 

Muoks: pukkaa vain P0136sta.

Edited by Forestman
Link to post

Löysinkin että liittynee enempi rikkaaseen seokseen. Pitääpä tarkistaa ilmanputsarin kunto sekä Maf.

Onko näissä zr koneissa ollut zz koneen tapaisesti imusarjantiivistevuotoa?

Tuossa näyttää ettei sitä ainakaan vielä olisi vaihdettukaan.

Link to post

ZR koneissa on ollut juurikin tuota, että se tiiviste menee koppuraksi. Tekikö vaimollas, että kylmänä hörähti käymään ja sitten sammahti melkein heti.. Ja sen jälkeen saikin sitten veivata pitkään, ennekuin saa käyntiin. 

Ja tosiaan seokset sekoo tuossa kohtaa oikein urakalla.. ja rikkaan kautta ainakin mulla mennyt noissa tilanteissa. 

2 kertaa ollaan tohon mun E15 rollaan vaihdettu kyseinen tiiviste. Eka oli ihan selvä peli. toisella kertaa ei ollut tiiviste kuulemma ihan koppura, mutta oli vaihtanut, ja samalla laittanut kiristimen johonkin letkuun, kun sekin olisi voinut ongelman aiheuttaa. 

 

Link to post

Itse käynnistin eilen kun vikavalo syttyi. 

Pari tuntia lämmityksessä oli ollut niin hyvin kävi.

Mutta huonosti oli käynyt hetken kylmäkäynnistyksessä viikolla.

 

Pitääpä hakia uusi tiiviste joku pv ja vaihtaa.

Tohon samakoneiseen farkkuun vaihdoin itse n vuosi sitten varmuuden vuoksi.

Ei ihan niin nopea homma kuin ZZ koneessa :D

Link to post

No niin imusrjtiiviste ja kaasuläpän tiiviste imusarjan puolelta on vaihdettu. Nuo klemmarit jotka putsarikotelosta tulevan putken kiristää on aika onnettomat. Pitää vaihtaa ne parempiin jossain kohtaa. 

Nollataan koodi ja aletaan kokeilemaan.

Puhdas oli kaasuläppä.

Lisään myöhemmin kuvan imukanavasta tänne.

IMG_20210123_111420.jpg

IMG_20210123_111356.jpg

Edited by Forestman
Link to post
5 tuntia sitten, Forestman kirjoitti:

No niin imusrjtiiviste ja kaasuläpän tiiviste imusarjan puolelta on vaihdettu. Nuo klemmarit jotka putsarikotelosta tulevan putken kiristää on aika onnettomat. Pitää vaihtaa ne parempiin jossain kohtaa. 

Nollataan koodi ja aletaan kokeilemaan.

Puhdas oli kaasuläppä.

Lisään myöhemmin kuvan imukanavasta tänne.

IMG_20210123_111420.jpg

IMG_20210123_111356.jpg

Siellä olikin myös P0136 pending.

Tämä tuli uudelleen takaisin nollauksen jälkeen mutta ei P0138 ainakaan vielä 60km testilenkillä. P0136 palasi aina n 20km jälkeen takaisin nollauksesta.

Mutta P0136 ei sytytä vikavaloa mittaristoon kuten P0138 teki heti syttyessään.

Etummaista lambdaa ulkomaan foorumeilla tuohon P0138iin käskettiin vaihtaa mutta P0136 olekaan niin yksinkertainen. 

Link to post
  • Forestman changed the title to P0136 vikakoodi Auris 1.6 Valvematic -12

Pukkailee tasaiseen tahtiin P0136 ainoastaan. N 50km ajon jälkeen sytyttää vikavalon.

Vaihdoin 20tkm ajetun takalambdan kun sain halvalla. Ei vaikutusta.

Kannattaako kokeilla Ecu resettiä ennen etummaisen Lambdan vaihtoa? Jos tuo auto on oppinut huonolle Lambdalle?

Samasta vähän ajetusta tilasin jo edullisen etulambdankin. 

Link to post

Olipa taas myös p0138 tullut.

Vaihdettu etummainen Lambda 20tkm ajetusta. Alkuperäinen oli ihan mustana noesta. Et olisiko sitten putsaus jopa riittänyt.

Lämmitysvastus näytti selvästi isompaa vastusta vähemmän ajetusta kuin alkuperäisessä.

Vähän tuntu paremmin vastaavan kaasuun lämpimänä ja torquella seurattuna näytti äkkiseltään reagoivan nopeammin. 

Et josko vika oli sitten kuitenkin etummaisessa. 50km testiajolla ei vikaa tullut kun aiemmin tuli n15km jälkeen jo. Vaikka kesken ajon kuittasi koodinkin pois.

Huomenna ajetaan lisää testiajoa...

Link to post
On 13.2.2021 at 13.24, Forestman kirjoitti:

Olipa taas myös p0138 tullut.

Vaihdettu etummainen Lambda 20tkm ajetusta. Alkuperäinen oli ihan mustana noesta. Et olisiko sitten putsaus jopa riittänyt.

Lämmitysvastus näytti selvästi isompaa vastusta vähemmän ajetusta kuin alkuperäisessä.

Vähän tuntu paremmin vastaavan kaasuun lämpimänä ja torquella seurattuna näytti äkkiseltään reagoivan nopeammin. 

Et josko vika oli sitten kuitenkin etummaisessa. 50km testiajolla ei vikaa tullut kun aiemmin tuli n15km jälkeen jo. Vaikka kesken ajon kuittasi koodinkin pois.

Huomenna ajetaan lisää testiajoa...

Onko vikaa enää tullut. Meillä sama auto ja samat viat. Nyt pari kertaa syttyny valo palaan. Ekalla kerralla oli p0138 ja toisella kertaa p0136. Molempien tunnistimien johdot tarkastin. Meillä on vähän reipas 90tkm ajettu ja meinasin että koitan vaihtaa tulpat ihan ensin koska olisi jo pitänyt muutenkin vaihtaa. Vaimo tällä ajelee ja ei ole kuulemma mitenkään oireillu kun valo syttyy. Kun moottorin vikavalo syttyy niin heti perään tulee luistoneston valo. 

Link to post
33 minuuttia sitten, juhap3 kirjoitti:

Onko vikaa enää tullut. Meillä sama auto ja samat viat. Nyt pari kertaa syttyny valo palaan. Ekalla kerralla oli p0138 ja toisella kertaa p0136. Molempien tunnistimien johdot tarkastin. Meillä on vähän reipas 90tkm ajettu ja meinasin että koitan vaihtaa tulpat ihan ensin koska olisi jo pitänyt muutenkin vaihtaa. Vaimo tällä ajelee ja ei ole kuulemma mitenkään oireillu kun valo syttyy. Kun moottorin vikavalo syttyy niin heti perään tulee luistoneston valo. 

Tänään ei ajettu mutta ei syttynyt vielä 80km aikana eilen.

Imusarjantiivisteen ja kaasuläpän tiivisteen vaihdoin kanssa vasta. Tulpat on vielä vaihtamatta kun olivat aika hyvän näköiset ja vasta vaihdettu huoltokirjankin mukaan.

Tällä ajettu 220tkm joista suurin osa matka-ajoa.

Tulppien vaihtovälihän on 90tkm näissä jos oikeat Densot paikallaan.

 

Link to post
31 minuuttia sitten, Forestman kirjoitti:

Tänään ei ajettu mutta ei syttynyt vielä 80km aikana eilen.

Imusarjantiivisteen ja kaasuläpän tiivisteen vaihdoin kanssa vasta. Tulpat on vielä vaihtamatta kun olivat aika hyvän näköiset ja vasta vaihdettu huoltokirjankin mukaan.

Tällä ajettu 220tkm joista suurin osa matka-ajoa.

Tulppien vaihtovälihän on 90tkm näissä jos oikeat Densot paikallaan.

 

Meillä on nyt vähän vajaa 92tkm niin meinasin, että vaihdetaan nyt ne tulpat ihan ensin. Toivottavasti auttaa😀

Link to post
21 tuntia sitten, juhap3 kirjoitti:

Meillä on nyt vähän vajaa 92tkm niin meinasin, että vaihdetaan nyt ne tulpat ihan ensin. Toivottavasti auttaa😀

Syttyykö teillä muuta vikavaloa mittaristoon kun moottorin. Meillä syttyy luistonesto ja vsc off. Autocom ei anna jälkimmäisistä mitään vikaa.

Link to post
12 minuuttia sitten, juhap3 kirjoitti:

Syttyykö teillä muuta vikavaloa mittaristoon kun moottorin. Meillä syttyy luistonesto ja vsc off. Autocom ei anna jälkimmäisistä mitään vikaa.

Jälkimmäisiin tulee vikakoodi että moottorissa vikaa ja siksi kytkee nekin pois päältä.

Link to post
On 14.2.2021 at 21.07, Forestman kirjoitti:

Tänään ei ajettu mutta ei syttynyt vielä 80km aikana eilen.

Imusarjantiivisteen ja kaasuläpän tiivisteen vaihdoin kanssa vasta. Tulpat on vielä vaihtamatta kun olivat aika hyvän näköiset ja vasta vaihdettu huoltokirjankin mukaan.

Tällä ajettu 220tkm joista suurin osa matka-ajoa.

Tulppien vaihtovälihän on 90tkm näissä jos oikeat Densot paikallaan.

 

Ainakaan tähän päivään mennessä valoshow ei ole alkanut.

 

En ole koodeja ehtinyt/jaksanut vielä lukea kummitteleeko taustalla p0136 kuitenkin vaikka valo ei syty.

Link to post
On 17.2.2021 at 21.50, Forestman kirjoitti:

Ainakaan tähän päivään mennessä valoshow ei ole alkanut.

 

En ole koodeja ehtinyt/jaksanut vielä lukea kummitteleeko taustalla p0136 kuitenkin vaikka valo ei syty.

Vikavalot pysynyt pois.

Koodeja en vieläkään lukenut.

Taisi tässä tapauksessa etulambda olla syyllinen.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...